CVE-2019-11358 — XSS in jQuery as used in Drupal, Backdrop CMS, and other products
CVE-2019-11358: XSS in jQuery as used in Drupal, Backdrop CMS, and other products. The vulnerability affects jQuery versions 1.1.4 through 3.4.0.
Risk and impact
The vulnerability allows attackers to execute arbitrary XSS code in affected applications. This could lead to unauthorized access, data theft, or other malicious activities depending on the application's configuration and usage.
Recommended action
Upgrade to Django 2.1.9 or 2.2.2 to mitigate the risk. Apply the fix in production environments to prevent exploitation.